Home > Error Code > Sub-process /usr/bin/dpkg Returned An Error Code (1) Mysql

Sub-process /usr/bin/dpkg Returned An Error Code (1) Mysql

Contents

Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Mas ao invés do malabarismo pra deletar os arquivos, acho que o comando abaixo seria mais adequado: find . -type f -exec rm {} \; Ou usar um micro shell script, Fill in your details below or click an icon to log in: Email (required) (Address never made public) Name (required) Website You are commenting using your WordPress.com account. (LogOut/Change) You are his comment is here

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed I'm fairly new to linux so if this breaks anything i am sorry. How does dream interpretation distinguish itself from fortune telling? WARNING: The following packages cannot be authenticated! https://ubuntuforums.org/showthread.php?t=1642173

Sub-process /usr/bin/dpkg Returned An Error Code (1) Mysql

Estou tentando usar a dica de apagar tudo que está no /var/lib/dpkg/info, mas está difícil. All rights reserved. Infinite Fibonacci sums - diverge or converge The ListenHear Game - Listen and type the word Living on an Isolated Peninsula - Making it Impossible to Leave How does dream interpretation

Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: gcc-4.8-multilib : Depends: libc6-dev-i386 (>= 2.11) but it is not going to be After this operation, 8,249 kB of additional disk space will be used. We need to create it or copy from somewhere else so it starts working again. Unable To Locate Package Getdeb-repository Problem solved.

Infinite Fibonacci sums - diverge or converge How do I get the last lines of dust into the dustpan? /usr/bin/dpkg Returned An Error Code (2) dpkg: error processing archive /var/cache/apt/archives/libc6-dev-i386_2.19-0ubuntu6.6_amd64.deb (--unpack): trying to overwrite '/usr/include/bits', which is also in package libc6-dev-amd64 2.19-0ubuntu6.6 Errors were encountered while processing: /var/cache/apt/archives/libc6-dev-i386_2.19-0ubuntu6.6_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Errors were encountered while processing: mysql-server-5.1 mysql-server mythtv Adv Reply Page 1 of 8 123 ... Pronto 0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 1 não atualizados. 1 pacotes não totalmente instalados ou removidos.

Done openmediavault-headphones is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Subprocess Installed Post-installation Script Returned Error Exit Status 1 Done Building dependency tree Reading state information... Find More Posts by CBlue 04-17-2004, 05:02 AM #3 Bookspoppa LQ Newbie Registered: Apr 2004 Posts: 6 Original Poster Rep: thanks a lot. Edit I joined Sunny in a chat to help him fix the problem and deleting /var/lib/dpkg/alternatives/google-chrome by running sudo rm /var/lib/dpkg/alternatives/google-chrome and running sudo apt-get update && sudo apt-get dist-upgrade -y

/usr/bin/dpkg Returned An Error Code (2)

up vote 26 down vote favorite 9 I've seen this message several times whenever someone has a problem installing, upgrading or removing some piece of software, but I wonder, what does http://stackoverflow.com/questions/30677470/apt-get-error-sub-process-usr-bin-dpkg-returned-an-error-code-1 Arab vs. Sub-process /usr/bin/dpkg Returned An Error Code (1) Mysql Can my employer see what I do on the internet when I am connected to the company network? Dpkg: Error Processing Package Mysql-server (--configure): How to politely decline my salary due to feeling I don't currently deserve it?

Living on an Isolated Peninsula - Making it Impossible to Leave How worried should I be about getting hacked with PoisonTap? this content Não tanto quanto você!! [email protected]:~# ^C [email protected]:~# apt-get -f install Reading package lists... After trying sudo apt-get upgrade I got the same exact error: Preconfiguring packages ... Dpkg: Error Processing Package Mysql-server-5.6 (--configure):

This can very easily mean that the package will not be installed properly, and it won't be removed properly if you choose to uninstall it. Using 'apt-get -f install' and/or 'dpkg --configure --pending' are what you should do. Updated and upgraded but still received the same error –TheUnicornCow Mar 2 '15 at 15:18 I got an error "ls: cannot access /var/cashe/apt/archives: No such file or directory" which weblink What is the command to remove all files but no folders?

A distro que está instalada em todos os PCs (mais de 40) é o Lubuntu. Dpkg: Error Processing Package Git-daemon-run (--configure): Mas ao invés do malabarismo pra deletar os arquivos, acho que o comando abaixo seria mais adequado: find . -type f -exec rm {} \; Ou usar um micro shell script, Can anyone help me out?

Registration is quick, simple and absolutely free.

dpkg: unrecoverable fatal error, aborting: unable to open files list file for package `linux-sound-base': No such device or address E: Sub-process /usr/bin/dpkg returned an error code (2) I've already tried looking Package mysql-server-5.1 which provides mysql-server is not configured yet. Not the answer you're looking for? Sudo Software-properties-gtk Package php5-cgi which provides phpapi-20060613+lfs is not configured yet.

Reason: Typo 1 members found this post helpful. Essa sua dica é o caso específico daquela velha recomendação de rodar um # rm -rf /var/lib/{apt,dpkg} Quando a distro segue direitinho o FHS, no /var ficam variáveis de configuração do Done Building dependency tree Reading state information... check over here Package php4-cgi is not installed.

Bookspoppa View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Bookspoppa 04-16-2004, 10:11 PM #2 CBlue Member Registered: Mar 2004 Location: South Package libapache2-mod-php4 is not installed. riazrahaman View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by riazrahaman 11-12-2009, 02:48 AM #12 evo2 LQ Guru Registered: Jan 2009 Location: jah tava pensando em instalar o raio do Debian de novo...

Porém, como o Debian não segue o FHS em quase porra nenhuma, ela usa o /var/lib para armazenar caches de programas, entre eles o dpkg e o apt. Done The following packages will be REMOVED: openmediavault-headphones* 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded. Its working ok. Updating file permissions ...

Unpacking replacement libkrb53 Preparing to replace libpam-runtime 0.76-16 (using .../libpam-runtime_0.76-19_all.deb) ... Package libapache2-mod-php5 which provides phpapi-20060613+lfs is not configured yet. it always halts with the following error code: Code: 6 not fully removed or installed ... You are currently viewing LQ as a guest.

Details shown below Source Code Error #4000: exception 'OMVException' with message 'Failed to execute command 'export LANG=C; invoke-rc.d 'headphones' stop 2>&1': Stopping headphones No process in pidfile '/var/run/headphones.pid' found running; none Stopping headphones No process in pidfile '/var/run/headphones.pid' found running; none killed. Why didn't Doctor Strange use the Eye of Agamotto to heal his hands? dpkg: error processing php5-cgi (--configure): subprocess post-installation script returned error exit status 10 dpkg: dependency problems prevent configuration of php5: php5 depends on libapache2-mod-php5 (>= 5.2.4-2ubuntu5.7) | php5-cgi (>= 5.2.4-2ubuntu5.7); however:

Please visit this page to clear all LQ-related cookies. The fact that you see this message means that probably there is more relevant information in the lines before the message. Then try apt-get upgrade again, apt-get -f install back and forth until only the package that has the error is left. Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd.

Updating locale files ... Should I be concerned about "security"? Done Correcting dependencies... I would use apt-get remove libc6-dev-amd64 to get yourself back to a good state, and then try again to install the packages that you want.